browser crashes on clicking javascript animated banner

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Bartosz Wucke, Assigned: Matti)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009



Reproducible: Always
Steps to Reproduce:
1.Visit the URL given above
2.left-click on the animated banner.

Actual Results:  All open browser windows close.

Expected Results:  the current webpage changes to http://www.firma.pl
(Assignee)

Comment 1

16 years ago
Do you get the crash if you visit http://www.firma.pl direct ?
Severity: major → critical
Keywords: crash

Comment 2

16 years ago
worksforme with linux build 20020518 and 1.0rc2
(Reporter)

Comment 3

16 years ago
>Do you get the crash if you visit http://www.firma.pl direct ?

erm...yes.
(Assignee)

Comment 4

16 years ago
Do you get a crash if you visit jhttp://java.sun.com ?

-> B-G
Assignee: joki → Matti
Component: Event Handling → Browser-General
QA Contact: rakeshmishra → imajes-qa
(Reporter)

Comment 5

16 years ago
Yes. java.sun.com crashes too, although after most of the page is loaded.
www.firma.pl crashes almost immediately.
(Assignee)

Comment 6

16 years ago
Reporter:
Which JRE version Do you use ?
Have you correctly symlinked the plugin or have you copied the plugin ?
(Reporter)

Comment 7

16 years ago
Sorry for all the trouble. I've copied it instead of linking. Now with link it
works correctly. Some info about how to do this properly in JRE would be in
order though... 
Maybe -> evangelism and ask SUN people to add some "INSTALL" file?
Because I looked quite hard in JRE docs and found them some 5 pages away from
the "Welcome.html" in JRE, on page 12 of 14 of
http://java.sun.com/j2se/1.3/ja/jre/install-linux.html
For people who work offline most of the time and install jre from some "hard
media" checking installation manual over the net isn't the most comfortable way...
(Assignee)

Comment 8

16 years ago
There's a note in the mozilla release notes how to install the plugin.

-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.