Bug 1455495 (bmo-mojo)

Replace apache with Mojolicious

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
a year ago
a month ago

People

(Reporter: dylan, Assigned: dylan)

Tracking

(Blocks 4 bugs)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

PR
45 bytes, text/x-github-pull-request
Details | Review
No description provided.
Assignee

Updated

11 months ago
Alias: bmo-mojo
Summary: Embed Mojolicious inside BMO → Replace apache with Mojolicious
Assignee

Updated

11 months ago
Depends on: 1472048
Assignee

Updated

10 months ago
Duplicate of this bug: 1355476
Assignee

Updated

10 months ago
Depends on: bmo-pre-mojo
Assignee

Updated

10 months ago
Depends on: 1478011
Assignee

Comment 2

10 months ago
Posted file PR

Updated

8 months ago
Blocks: 1355476
PR merged to master. Congrats Dylan! 🎉
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → FIXED
Assignee

Updated

8 months ago
Blocks: 1494065
Assignee

Updated

7 months ago
Blocks: 1497721
Assignee

Updated

3 months ago
Blocks: 1532406
No longer depends on: 1492911
Regressions: 1492911
No longer blocks: 1495869
Regressions: 1495869
No longer blocks: 1497070
Regressions: 1497070
No longer blocks: 1497230
Regressions: 1497230
You need to log in before you can comment on or make changes to this bug.