dixons.co.uk - menu does not work (1 exceeds the number of menu layers)

VERIFIED DUPLICATE of bug 144976

Status

Tech Evangelism Graveyard
English Other
VERIFIED DUPLICATE of bug 144976
16 years ago
3 years ago

People

(Reporter: jlms, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009

The menu to the left hand side of this page does not work.

As soon as one puts the mouse in the menu area an error window pops up with the
following information:

-----------------------------------------
[JavaScript Application]
-----------------------------------------
! 1 Exceeds the number of menu layers.


                   OK
------------------------------------------

Reproducible: Always
Steps to Reproduce:
1.Just go to the URL, and put the mouse pointer on top of the menu to the left
hand side.
2.
3.

Actual Results:  A pop up window with an error message appears:

-----------------------------------------
[JavaScript Application]
-----------------------------------------
! 1 Exceeds the number of menu layers.


                   OK
------------------------------------------

Expected Results:  I would expect to click in the menu options and be presented
with new information.

JavaScript is enabled in my browser.

Comment 1

16 years ago
Confirmed, Win2k 2002051706
Summary: Menu does not work (1 exceeds the number of menu layers) → Menu does not work (1 exceeds the number of menu layers)

Comment 2

16 years ago
Javascript console says:
Error: layersAll has no properties
Source File: http://www.dixons.co.uk/store_doc/js/layerobj.js

the same file has code (UserAgent) to detect DOM-compliant browsers, but the
layerobj essentially assumes that the browser has document.layers or document.all.

Marking NEW
==> Evang
Assignee: rogerl → nitot
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: pschwartau → brantgurganus2001
Version: other → unspecified

Updated

16 years ago
OS: Linux → All
Summary: Menu does not work (1 exceeds the number of menu layers) → dixons.co.uk - menu does not work (1 exceeds the number of menu layers)

Comment 3

16 years ago
This is a duplicate of bug 144976

Comment 4

16 years ago
marking dupe

*** This bug has been marked as a duplicate of 144976 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
tech evang june 2003 reorg
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.