Add drag space doesn’t work when maximised

RESOLVED DUPLICATE of bug 643175

Status

()

defect
RESOLVED DUPLICATE of bug 643175
a year ago
a year ago

People

(Reporter: jurf, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180327091359

Steps to reproduce:

Enable “Add drag space” in the Customize screen.


Actual results:

The tabs visuals changed, but no space was added. It works fine unmaximised.


Expected results:

Drag space should have been added in both maximised and unmaximised states.
(Reporter)

Updated

a year ago
Blocks: gtktitlebar

Comment 1

a year ago
IIRC this is intended behavior, drag space should not be visible in maximized state.

Comment 2

a year ago
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0
20180422100125

(In reply to Juraj Fiala from comment #0)
> The tabs visuals changed, but no space was added. It works fine unmaximised.

On Windows, "Drag Space" in maximized mode only increases the height of the tab line over the current tab. So this isn't platform-specific.

(In reply to Vlad Zagorodniy from comment #1)
> IIRC this is intended behavior, drag space should not be visible in
> maximized state.

Bug 643175, comment 6.
No longer blocks: gtktitlebar
Status: UNCONFIRMED → RESOLVED
Has Regression Range: --- → irrelevant
Has STR: --- → yes
Last Resolved: a year ago
Component: Untriaged → Theme
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Summary: [CSD] Add drag space doesn’t work when maximised → Add drag space doesn’t work when maximised
Duplicate of bug: 643175
You need to log in before you can comment on or make changes to this bug.