QuickLaunch menu does not reflect installed components

VERIFIED DUPLICATE of bug 104199

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
VERIFIED DUPLICATE of bug 104199
16 years ago
6 years ago

People

(Reporter: Greg Edmiston, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

When a component such as Mail & News has not been installed, it still appears in
the QuickLaunch menu.  Selecting this menu item will just open a new browser window.

Reproducible: Always
Steps to Reproduce:
1.  Open the Mozilla installer and start a Custom install without Mail & News
2.  After installation is complete, right-click on the QuickLaunch menu.  Note
that Mail & News remains visible and enabled.
3.  Select Mail & News.

Actual Results:  A new browser window is opened.

Expected Results:  QuickLaunch should either disable the Mail & News icon or not
show it.  From a usability standpoint, it should be easier to install it later,
but that's a whole other issue entirely.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 104199 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.