go to ftp://ftp.mozilla.org and the url bar shows file:////<blah blah blah>/dist/bin/chrome/directory/content/default/directory.xul

VERIFIED DUPLICATE of bug 13592

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 13592
19 years ago
14 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Chris Waterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

not sure who these ftp bugs go to, so I default to waterson.

if there is a proper owner, please let me know.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M12

Comment 1

19 years ago
*** Bug 14732 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 13592 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Marking Verified as a dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.