Closed Bug 1456066 Opened 3 years ago Closed 3 years ago

FF do not find all word occurance on the page

Categories

(Core :: Find Backend, defect)

58 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1436431

People

(Reporter: kes-kes, Unassigned)

Details

Attachments

(2 files)

5.15 KB, application/x-javascript
Details
1.15 MB, video/mp4
Details
Attached file script.js
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20180209193630

Steps to reproduce:

I try to find word on the page via 'CTRL+F'

The site: http://www.unminifier.com/
the unminified text is attached to ticket.

Press CTRL+F and try to find contact-modal
See also attached video


Actual results:

Panel shows that it find 6 occuraces but shows only 3 of them while cliking on '>' (Next button)


Expected results:

It should show all occuarance
Attached video FF search bug.mp4
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0
20180422223305

Once again I can't reproduce one of these bugs.

Bug 1436431
Bug 1441486
Bug 1443249
Bug 1448087
Has Regression Range: --- → irrelevant
Has STR: --- → yes
Component: Untriaged → Find Backend
Product: Firefox → Core
Duping to bug 1436431 as per bug 1448087, comment 3.

Please test the latest Nightly in a brand new profile and reopen if the issue is still reproducible.
https://nightly.mozilla.org
https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1436431
You need to log in before you can comment on or make changes to this bug.