If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

no right click conect menus on file:// urls

VERIFIED DUPLICATE of bug 117175

Status

()

Core
Networking: File
--
minor
VERIFIED DUPLICATE of bug 117175
16 years ago
16 years ago

People

(Reporter: jg, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

I can not right click and 'open in new window' on dir listings.
there is no context menu

Reproducible: Always
Steps to Reproduce:
1.make a dir in your home
2.put some jpgs in it
3.try and right click ->open in new window

Actual Results:  does not work

*** This bug has been marked as a duplicate of 117175 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verifying dupe
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: Form Submission → Networking: File
You need to log in before you can comment on or make changes to this bug.