Each account stays opened when they should be closed and does not remember settings

VERIFIED DUPLICATE of bug 80189

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 80189
16 years ago
14 years ago

People

(Reporter: jg, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

In Mail & News Account Settings I have 6 email accounts
The tabs for each account are allways open at when i go in there. I have to
close them all, change smtp settings
exit, and when i go back its all open again. 

Reproducible: Always
Steps to Reproduce:
1.create 6 email accounts
2.try to find them in the huge dialog that opens because the accounts show all
info by default and do not remember if i close them
3.

Actual Results:  IMO, it should either remember my settings, or default to
closed for all the
different email accounts

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 80189 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.