impossible to write in forms if it is not the first window I've opened

VERIFIED DUPLICATE of bug 143307

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 143307
16 years ago
16 years ago

People

(Reporter: marzia neri, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

I tried to see my e-mail in yahoo.com opening a new Mozilla window, while I was
working on another one.
When it was time to write my account and my password it was impossible, cos I
couldn't see cursor in form boxes.
Instead, if I do this in the first opened window, it works perfectly. 
I suppose there are problems in writing forms that are not in the first opened 
window.

Reproducible: Always
Steps to Reproduce:
1.open a mozilla window (with forms)
2.open another mozilla window (with forms)
3.try to compile forms in the second window

Actual Results:  it isn't possible to compile forms in the second window, you
can't even see the cursor in boxes

Expected Results:  to compile forms correctly

Comment 1

16 years ago
I dont see the problem, I'm using build 2002-05-13-08-trunk. Do you still see
the problem in the later builds? 
Component: Form Submission → HTML Form Controls

Comment 2

16 years ago
Can't reproduce with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2)
Gecko/20020510, build ID: 2002051009.
(Assignee)

Comment 3

16 years ago
this is a dup of.... hmmm... let's see... 143307

*** This bug has been marked as a duplicate of 143307 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.