Closed Bug 1456661 Opened 2 years ago Closed 2 years ago

[wpt-sync] Sync PR 10619 - [wptrunner] Add regression tests for server config

Categories

(Testing :: web-platform-tests, enhancement, P4)

enhancement

Tracking

(firefox61 fixed)

RESOLVED FIXED
mozilla61
Tracking Status
firefox61 --- fixed

People

(Reporter: wptsync, Unassigned)

References

()

Details

(Whiteboard: [wptsync downstream])

Sync web-platform-tests PR 10619 into mozilla-central (this bug is closed when the sync is complete).

PR: https://github.com/w3c/web-platform-tests/pull/10619
Details from upstream follow.

Mike Pennisi <mike@mikepennisi.com> wrote:
>  [wptrunner] Add regression tests for server config
>  
>  A recent commit [1] organized WPT configuration management into a
>  dedicated class. In so doing, it unintentionally disabled the default
>  secure WebSocket server. A subsequent commit [2] corrected the
>  regression.
>  
>  Add a set of tests to demonstrate the intended behavior and to help
>  avoid future regressions.
>  
>  [1] bfef1f20a419d24633e48d24c14e6a7503e1d48c
>  [2] a5a8fbfafd075bf290525ad6a433ec5684ea874d
Getting results notification failed (empty log data)
Pushed by james@hoppipolla.co.uk:
https://hg.mozilla.org/integration/mozilla-inbound/rev/bc7e5fabfddb
[wpt PR 10619] - [wptrunner] Add regression tests for server config, a=testonly
https://hg.mozilla.org/mozilla-central/rev/bc7e5fabfddb
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla61
You need to log in before you can comment on or make changes to this bug.