https://www.seamonkey-project.org/dev/get-involved web page's BugAThon link is broken.

RESOLVED FIXED

Status

RESOLVED FIXED
10 months ago
8 months ago

People

(Reporter: ant, Assigned: tossj)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.2
Build ID: 20180205075051

Steps to reproduce:

1. Go to https://www.seamonkey-project.org/dev/get-involved web page.
2. Click on its BugAThon link
3. It goes to http://www.mozilla.org/newlayout/bugathon.html.


Actual results:

http://www.mozilla.org/newlayout/bugathon.html is not found (HTTP 404 error).


Expected results:

I believe it is supposed to go to https://www-archive.mozilla.org/newlayout/bugathon.html web page, but that says it is outdated. :( Maybe https://www.seamonkey-project.org/dev/get-involved  should remove this link if Bugathon is no longer active?
(Reporter)

Updated

10 months ago
Component: General → Help Documentation

Updated

10 months ago
Duplicate of this bug: 1456775
I would drop the whole paragraph from here:

> , and there's a strong community. A particularly good way to get involved is to join the BugAThon.

Any Mozilla actions these days only deal with Firefox so no need for a replacement until we have enough contributors to do it ourself.

tosj not sure if you want to help out again.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(tossj)
(Assignee)

Comment 3

10 months ago
Created attachment 8973349 [details] [diff] [review]
1456776-seamonkey.patch
Flags: needinfo?(tossj)
Attachment #8973349 - Flags: review?(frgrahl)
Comment on attachment 8973349 [details] [diff] [review]
1456776-seamonkey.patch

Great. Thanks.
Attachment #8973349 - Flags: review?(frgrahl) → review+
https://hg.mozilla.org/SeaMonkey/seamonkey-project-org/rev/409f5c81792d7be82d11c68f5a4dbce3da8c3466
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED
Component: Help Documentation → www.seamonkey-project.org
Product: SeaMonkey → Websites
Version: SeaMonkey 2.49 Branch → Trunk
Duplicate of this bug: 1224107

Updated

10 months ago
Product: Websites → SeaMonkey

Updated

8 months ago
Assignee: nobody → tossj
You need to log in before you can comment on or make changes to this bug.