Thinks cookies are disabled even though they are enabled

RESOLVED DUPLICATE of bug 135932

Status

()

Core
Networking: Cookies
RESOLVED DUPLICATE of bug 135932
16 years ago
16 years ago

People

(Reporter: Bruce Golden, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When I login to my UAL mileage plus account at www.ual.com I get the page that
says  cookies are disabled.  Because this site requires cookies I cannot
proceed.  I have confirmed that the cookies are enabled for this site.
(Assignee)

Comment 1

16 years ago
Reporter, try it using a recent build.

*** This bug has been marked as a duplicate of 135932 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.