New page does not open in new browser windows

VERIFIED DUPLICATE of bug 14569

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 14569
19 years ago
17 years ago

People

(Reporter: Magnus, Assigned: rickg)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When i try to click on "Alive news" in yellow letter it should open a new
windows but it does not work!

I use windows 2000 server rc2 and mozilla(M9)
Computer p5a,amdk62 350,256mb ram.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Double-submit.

*** This bug has been marked as a duplicate of 14569 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Marking as verified duplicate.
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.