Browser crashes on this URL

VERIFIED DUPLICATE of bug 137128

Status

()

Core
Layout
--
critical
VERIFIED DUPLICATE of bug 137128
16 years ago
15 years ago

People

(Reporter: Alexey Pushkin, Assigned: Marc Attinasi)

Tracking

({crash, hang})

Trunk
x86
Linux
crash, hang
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009

Browser crashes on this URL.

Reproducible: Always
Steps to Reproduce:
1. Open the above URL


Actual Results:  Mozilla crashes

Expected Results:  show the page :-)

A similar URL also crashes mozilla:
http://www.my-siemens.com/MySiemens/CDA/Index/0,2730,HQ_en_0_product%253AMW%252FHD%252FGPRS%252FS45%252Fdesc,FF.html
hey, my cell Phone (btw: a very good phone) :-)

wfm with wi2nk build 20020519..
Keywords: crash
(Reporter)

Comment 2

16 years ago
It is a good phone, but it also crashes sometimes and when I tried to find flash
upgrade for it Mozilla crashed :-)) Sorry for posting irrelivant comments :-)
something relevant:

The Talkback-ID:
TB6467400Q

p.s. I hate cell phones

Comment 4

16 years ago
Incident ID 6467400
Stack Signature libc.so.6 + 0x751c7 (0x4051e1c7) 219ddd6d
Email Address kl@linuxfaqs.de
Product ID MozillaTrunk
Build ID 2002051907
Trigger Time 2002-05-20 07:35:51
Platform LinuxIntel
Operating System Linux 2.4.17
Module libc.so.6
URL visited
User Comments trying to reproduce 145708
Trigger Reason SIGSEGV: Segmentation Fault: (signal 11)
Source File Name
Trigger Line No.
Stack Trace
libc.so.6 + 0x751c7 (0x4051e1c7)
nsImageGTK::DrawToImage()
gfxImageFrame::DrawTo()
imgContainer::DoComposite()
imgContainer::Notify()
nsTimerImpl::Fire()
handleTimerEvent()
PL_HandleEvent()
PL_ProcessPendingEvents()
nsEventQueueImpl::ProcessPendingEvents()
event_processor_callback()
our_gdk_io_invoke()
libglib-1.2.so.0 + 0xee10 (0x40382e10)
libglib-1.2.so.0 + 0x104d8 (0x403844d8)
libglib-1.2.so.0 + 0x10ae3 (0x40384ae3)
libglib-1.2.so.0 + 0x10c7c (0x40384c7c)
libgtk-1.2.so.0 + 0x8d7e7 (0x402a47e7)
nsAppShell::Run()
nsAppShellService::Run()
main1() 
-> Layout
Assignee: Matti → attinasi
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: imajes-qa → petersen

Comment 6

16 years ago
WFM with build 2002051006 under Windows ME.

Comment 7

16 years ago
Changing QA contact to Amar
QA Contact: petersen → amar

Comment 8

16 years ago
debug build complains a lot about:
###!!! ASSERTION: Received an EndFrameDecode call with an invalid frame number:
'currentFrame', file imgContainer.cpp, line 230
Break: at file imgContainer.cpp, line 230

marking dupe based on assertion and stack

*** This bug has been marked as a duplicate of 137128 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Keywords: hang
Resolution: --- → DUPLICATE

Comment 9

16 years ago
 Verified dupe of bug 137128
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.