Intermittent browser/components/customizableui/test/browser_editcontrols_update.js | unexpected update -

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
Last year
Last year

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell fixed:other])

Filed by: nerli [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=175750549&repo=autoland

https://queue.taskcluster.net/v1/task/Q77ajYeWSBGww49CZh8V7w/runs/0/artifacts/public/logs/live_backing.log

[task 2018-04-26T15:34:23.107Z] 15:34:23     INFO - TEST-UNEXPECTED-FAIL | browser/components/customizableui/test/browser_editcontrols_update.js | unexpected update - 
[task 2018-04-26T15:34:23.107Z] 15:34:23     INFO - Stack trace:
[task 2018-04-26T15:34:23.108Z] 15:34:23     INFO - chrome://mochitests/content/browser/browser/components/customizableui/test/browser_editcontrols_update.js:isCommandEnabled:22
[task 2018-04-26T15:34:23.108Z] 15:34:23     INFO - chrome://global/content/globalOverlay.js:goUpdateCommand:70
[task 2018-04-26T15:34:23.108Z] 15:34:23     INFO - chrome://global/content/editMenuOverlay.js:goUpdateGlobalEditMenuItems:23
[task 2018-04-26T15:34:23.109Z] 15:34:23     INFO - chrome://browser/content/browser.xul:oncommandupdate:1
[task 2018-04-26T15:34:23.109Z] 15:34:23     INFO - chrome://global/content/bindings/textbox.xml:select:115
[task 2018-04-26T15:34:23.109Z] 15:34:23     INFO - chrome://mochitests/content/browser/browser/components/customizableui/test/browser_editcontrols_update.js:test_panelui_customize_to_toolbar:133
[task 2018-04-26T15:34:23.110Z] 15:34:23     INFO - Not taking screenshot here: see the one that was previously logged
[task 2018-04-26T15:34:23.110Z] 15:34:23     INFO - TEST-UNEXPECTED-FAIL | browser/components/customizableui/test/browser_editcontrols_update.js | Uncaught exception - 
[task 2018-04-26T15:34:23.110Z] 15:34:23     INFO - Leaving test bound test_panelui_customize_to_toolbar
[task 2018-04-26T15:34:23.110Z] 15:34:23     INFO - Entering test bound test_panelui_customize_to_palette
[task 2018-04-26T15:34:23.110Z] 15:34:23     INFO - Not taking screenshot here: see the one that was previously logged
[task 2018-04-26T15:34:23.110Z] 15:34:23     INFO - TEST-UNEXPECTED-FAIL | browser/components/customizableui/test/browser_editcontrols_update.js | uncaught exception - NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIControllers.removeControllerAt] at expectCommandUpdate/</<@chrome://mochitests/content/browser/browser/components/customizableui/test/browser_editcontrols_update.js:37:9
[task 2018-04-26T15:34:23.111Z] 15:34:23     INFO - 
[task 2018-04-26T15:34:23.111Z] 15:34:23     INFO - Stack trace:
[task 2018-04-26T15:34:23.111Z] 15:34:23     INFO - chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:simpletestOnerror:1655
[task 2018-04-26T15:34:23.111Z] 15:34:23     INFO - GECKO(2278) | JavaScript error: chrome://mochitests/content/browser/browser/components/customizableui/test/browser_editcontrols_update.js, line 37: NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIControllers.removeControllerAt]
[task 2018-04-26T15:34:23.113Z] 15:34:23     INFO - Console message: [JavaScript Error: "NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIControllers.removeControllerAt]" {file: "chrome://mochitests/content/browser/browser/components/customizableui/test/browser_editcontrols_update.js" line: 37}]
[task 2018-04-26T15:34:23.113Z] 15:34:23     INFO - expectCommandUpdate/</<@chrome://mochitests/content/browser/browser/components/customizableui/test/browser_editcontrols_update.js:37:9
[task 2018-04-26T15:34:23.114Z] 15:34:23     INFO - 
[task 2018-04-26T15:34:23.115Z] 15:34:23     INFO - Not taking screenshot here: see the one that was previously logged
[task 2018-04-26T15:34:23.117Z] 15:34:23     INFO - TEST-UNEXPECTED-FAIL | browser/components/customizableui/test/browser_editcontrols_update.js | Uncaught exception - at chrome://mochikit/content/tests/SimpleTest/EventUtils.js:231 - Error: dragover event target vbox#customization-palette is hidden
[task 2018-04-26T15:34:23.117Z] 15:34:23     INFO - Stack trace:
Fixed by backout of bug 1447619.
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Whiteboard: [stockwell needswork:owner] → [stockwell fixed:other]
Duplicate of this bug: 1457775
You need to log in before you can comment on or make changes to this bug.