Delete still ghosted after new card was created

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: boris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to reproduce:
1. Select an empty address book.
2. Click in the empty card list. Note that the Delete Card button is ghosted.
3. Create a new card.
4. Select the new card in the card list.
5. The new card is viewed, but the delete button is still ghosted!

If you click on the addressbook and then again in the card list, the delete
button is enabled correctly.

Comment 1

16 years ago
can you reproduce with a recent nightly?

Comment 2

15 years ago
confirm on winxp with mozilla 1.4
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All

Comment 3

15 years ago
Moz 1.8a2: If the focus is on the card-pane and a card is really selected (not
only selected but not with focus), then the Delete button is active, otherwise
deactived. -> WFM
Product: Browser → Seamonkey

Comment 4

14 years ago
Mozilla 1.8a5:

(In reply to comment #3)
> Moz 1.8a2: If the focus is on the card-pane and a card is really selected (not
> only selected but also with focus), then the Delete button is active,
> otherwise deactived. -> WFM

I have to correct me: This works after the first time as described above. But if
I do the steps from comment 0 the first time (after start: AB is empty, creation
of the new card) then it does not work. Confirming. 

Assignee: racham → sspitzer
QA Contact: nbaca

Updated

14 years ago
Assignee: sspitzer → mail

Comment 5

10 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1pre) Gecko/20080925002535 SeaMonkey/2.0a2pre

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

10 years ago
Seems to be fixed in seamonkey-1.0.9-26.el4.centos.
I suggest to close the bug.
You need to log in before you can comment on or make changes to this bug.