Closed Bug 1457303 Opened 4 years ago Closed 4 years ago

Thick border around autocomplete popups in Modern theme.

Categories

(SeaMonkey :: Themes, defect)

defect
Not set
normal

Tracking

(seamonkey2.49esr fixed, seamonkey2.58 fixed, seamonkey2.53 affected, seamonkey2.57esr fixed)

RESOLVED FIXED
seamonkey2.58
Tracking Status
seamonkey2.49esr --- fixed
seamonkey2.58 --- fixed
seamonkey2.53 --- affected
seamonkey2.57esr --- fixed

People

(Reporter: frg, Assigned: frg)

References

Details

Attachments

(2 files, 1 obsolete file)

Attached image Clipboard.jpg
There is a thick border around autocomplete popups in the modern theme only which looks ugly.
Attached patch 1457303-autocomplete-249.patch (obsolete) — Splinter Review
Patch for 2.49 from Matt A. Tobin with permission via irc to use it.
The patch from Matt A. Tobin resolves the issue and applies clean to all current trees.

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined: ugly styling
Testing completed (on m-c, etc.): c-esr52 c-r (2.53) 
Risk to taking this patch (and alternatives if risky): cosmetic only
String changes made by this patch: --
Attachment #8971407 - Attachment is obsolete: true
Attachment #8972113 - Flags: review+
Attachment #8972113 - Flags: approval-comm-esr52?
Attachment #8972113 - Flags: approval-comm-beta?
Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/7d3b933e58cb
Fix autocomplete thick border styling in SeaMonkey Modern theme. r=frg DONTBUILD CLOSED TREE
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Seamonkey2.58
Comment on attachment 8972113 [details] [diff] [review]
1457303-autocompleteModern.patch

a=me
Attachment #8972113 - Flags: approval-comm-esr52?
Attachment #8972113 - Flags: approval-comm-esr52+
Attachment #8972113 - Flags: approval-comm-beta?
Attachment #8972113 - Flags: approval-comm-beta+
Blocks: SM2.49.4
You need to log in before you can comment on or make changes to this bug.