The main window background is not displayed correctly after an initially visible DIV is hidden

VERIFIED DUPLICATE of bug 10402

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 10402
19 years ago
19 years ago

People

(Reporter: Robert E. Boughner, Assigned: troy)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
The example contained in the attached file shows two problems:
1. A DIV containing some popup material is initially set to visible and then is
hidden via an ONLOAD handler.  The main browser window covered by this popup
does not get displayed correctly.  This approach was taken because initially the
hidden window did not display at all when its visibility reset to visible.

2. If you expand what's under the line that has the + sign at its beginning and
then select Contact Person, a small popup window appears.  When the main item is
collapsed the main browser window that was covered by the popup window is not
displayed or redrawn properly.

This example was done with a nightly build ID#1999091713
(Reporter)

Comment 1

19 years ago
Created attachment 1814 [details]
Compressed file (zip) with an example demonstrating the problem.
(Assignee)

Comment 2

19 years ago
Marking a DUP of 10402, which says that changing 'visibility' dynamically isn't
working

*** This bug has been marked as a duplicate of 10402 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Marking as verified duplicate of 10402.
You need to log in before you can comment on or make changes to this bug.