Images with float: get duplicated on click

VERIFIED DUPLICATE of bug 145224

Status

()

Core
DOM: Events
P2
major
VERIFIED DUPLICATE of bug 145224
16 years ago
16 years ago

People

(Reporter: Markus Gerstel, Assigned: joki (gone))

Tracking

({regression, testcase})

Trunk
x86
Windows 2000
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
You will see 1 image in the testcase. Click on it and hold the mouse button down.
Expected: You still see 1 image
Instead: You see 4 images.

Build 2002051909 / W2K

(onClick -> DOM Events ?)
(Reporter)

Comment 1

16 years ago
Created attachment 84331 [details]
testcase
(Reporter)

Comment 2

16 years ago
wfm 1.0rc2 w2k
Keywords: regression

Comment 3

16 years ago
I see it. I didnt see it in 05/13 build but when I installed one from today
(2002-05-20-08-trunk) I can reproduce the problem.
Severity: normal → major
Priority: -- → P2

Updated

16 years ago
Keywords: testcase

Comment 4

16 years ago
related to bug 145224?
(Reporter)

Comment 5

16 years ago
Probably. Does the patch from 145224 fix this regression, too ?

Comment 6

16 years ago
Yes it does. Resolving as dup.

*** This bug has been marked as a duplicate of 145224 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

16 years ago
vfy thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.