Black outline around Copy URL confirmation message (Dark Theme)

RESOLVED DUPLICATE of bug 1459907

Status

()

defect
P5
normal
RESOLVED DUPLICATE of bug 1459907
a year ago
11 months ago

People

(Reporter: amylee, Unassigned)

Tracking

({good-first-bug})

61 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox61 affected)

Details

Reporter

Description

a year ago
Hi, 

There is an addition of a black outline around the "Copy URL" confirmation message when set to dark theme (this is seen in Nightly).

Confirmation message style should match the Default theme (no black outline). See videos for reference

Dark Theme - https://cl.ly/1k392d0q372G

Default Theme https://cl.ly/043u3C0p3W25
Component: Address Bar → Theme
Priority: -- → P5

Updated

a year ago
Blocks: 1408121
No longer blocks: dark-theme-darkening

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1459907
You need to log in before you can comment on or make changes to this bug.