parts of raw HTML code displayed on page

RESOLVED FIXED

Status

SeaMonkey
UI Design
RESOLVED FIXED
16 years ago
13 years ago

People

(Reporter: bugzilla1@edcint.co.nz, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020519
BuildID:    

Go to http://www.nzherald.co.nz/
Where what I think is some shockwave, you see some raw HTML code

// ########################## // ONLY CHANGE THESE SETTINGS var swf_url =
'http://creative.whi.co.nz/html/cannon-mk15.swf'; var swf_width = '760'; var
swf_height = '120'; // ########################## // Check for flash var
is_version_capable = 0; var plugin = (navigator.mimeTypes &&
navigator.mimeTypes["application/x-shockwave-flash"]) ?
navigator.mimeTypes["application/x-shockwave-flash"].enabledPlugin : 0; if
(plugin &&
parseInt(plugin.description.substring(plugin.description.indexOf(".")-1)) >=5 )
{ is_version_capable = 1; } // have flash if


IE shows an advertisement in this space

Shockwave plugin installed and working correctly - verified by going to
www.showckwave.com
Flash is also working correctly
(Reporter)

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

14 years ago
Just to add that this happened frequently to me as well. Snippets of code will
show instead of the image or text. Refreshing the page will fix it "most" times
but may leave a different snippet.
This strangly was most often encountered with the first few uses, over the last
week of use have encountered this less frequently....?

Comment 2

14 years ago
-> WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040110

Perhaps the page has changed since November. Could you try it again (and with a
newer Mozilla build)?
(Reporter)

Comment 3

14 years ago
of course the page has changed since it was originally reported - its a
newspaper site
it seems to show ok now
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.