No menu refresh when download completes

VERIFIED WORKSFORME

Status

SeaMonkey
Download & File Handling
--
minor
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Patrick Barnes, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020520
BuildID:    2002052008

The menu options available in the download manager should be refreshed when the
selected download completes.

Reproducible: Always
Steps to Reproduce:
1. Start a download
2. When the download completes, the menu options at the top should be refreshed,
but they are not (i.e. 'Cancel' should be disabled)

Actual Results:  Options that should be disabled remain enabled, and the reverse
is also true.

Expected Results:  Relevant options should be toggled.  For example, 'Cancel'
should be disabled, while 'Remove from List' should be enabled.

Comment 1

16 years ago
Closing this bug as WFM, because there is a menu refresh at the end of download.

Reporter : try with a younger build, and if you see this problem again, reopen
this bug.

Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.