Intermittent dom/serviceworkers/test/test_fetch_event.html | application crashed [@ JS::ReadableStreamDefaultReaderRead]

RESOLVED DUPLICATE of bug 1478850

Status

()

defect
P5
critical
RESOLVED DUPLICATE of bug 1478850
Last year
7 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

(Blocks 1 bug, {crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Reporter

Description

Last year
treeherder
Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=176797058&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/EBa018AFRHmQ-TKn1495cg/runs/0/artifacts/public/logs/live_backing.log

[task 2018-05-03T17:48:12.278Z] 17:48:12     INFO -  182 INFO TEST-PASS | dom/serviceworkers/test/test_fetch_event.html | cors response body should match
[task 2018-05-03T17:48:12.278Z] 17:48:12     INFO -  183 INFO TEST-PASS | dom/serviceworkers/test/test_fetch_event.html | Response type should be opaque
[task 2018-05-03T17:48:12.279Z] 17:48:12     INFO -  184 INFO TEST-PASS | dom/serviceworkers/test/test_fetch_event.html | Status should be 0
[task 2018-05-03T17:48:12.279Z] 17:48:12     INFO -  185 INFO TEST-PASS | dom/serviceworkers/test/test_fetch_event.html | opaque response body should be empty
[task 2018-05-03T17:48:12.280Z] 17:48:12     INFO -  186 INFO TEST-PASS | dom/serviceworkers/test/test_fetch_event.html | load should be successful
[task 2018-05-03T17:48:12.280Z] 17:48:12     INFO -  187 INFO TEST-PASS | dom/serviceworkers/test/test_fetch_event.html | Redirect to real file should complete.
[task 2018-05-03T17:48:12.280Z] 17:48:12     INFO -  188 INFO TEST-PASS | dom/serviceworkers/test/test_fetch_event.html | synth+redirect+synth load should be successful
[task 2018-05-03T17:48:12.281Z] 17:48:12     INFO -  189 INFO TEST-PASS | dom/serviceworkers/test/test_fetch_event.html | load should have redirected+synthesized response
[task 2018-05-03T17:48:33.539Z] 17:48:33     INFO -  INFO | automation.py | Application ran for: 0:10:40.037774
[task 2018-05-03T17:48:33.540Z] 17:48:33     INFO -  INFO | zombiecheck | Reading PID log: /tmp/tmpRnPwvspidlog
[task 2018-05-03T17:48:34.169Z] 17:48:34     INFO -  /data/tombstones does not exist; tombstone check skipped
[task 2018-05-03T17:48:34.995Z] 17:48:34     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpzT5PTX/12bc7699-434e-84f9-ba73-c61542bf7440.dmp /builds/worker/workspace/build/symbols
[task 2018-05-03T17:48:46.710Z] 17:48:46     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/12bc7699-434e-84f9-ba73-c61542bf7440.dmp
[task 2018-05-03T17:48:46.710Z] 17:48:46     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/12bc7699-434e-84f9-ba73-c61542bf7440.extra
[task 2018-05-03T17:48:46.714Z] 17:48:46  WARNING -  PROCESS-CRASH | dom/serviceworkers/test/test_fetch_event.html | application crashed [@ JS::ReadableStreamDefaultReaderRead
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
https://wiki.mozilla.org/Bug_Triage#Intermittent_Test_Failure_Cleanup
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → INCOMPLETE
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
Status: REOPENED → RESOLVED
Closed: 10 months ago7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1478850
The crash signature is the same of bug 1478850.
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.