RC2 - Mail client doesn't download new messages

VERIFIED INVALID

Status

MailNews Core
Networking: POP
--
critical
VERIFIED INVALID
16 years ago
9 years ago

People

(Reporter: Brendan O'Kane, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Even with a proper server/username/password configuration, Mozilla 1.0 RC2 isn't
downloading new mail messages. It stopped for no apparent reason (i.e., no
config changes), and despite the fact that there are in fact several new
messages on the POP server it should be connecting to, the client does nothing
when the "Get Msg" button is clicked. No error messages, no progress indicator,
no "no new mail" report.

Am I the only person this is happening to?

Comment 1

16 years ago
Reporter,
Which POP server are you using?  Have tried creating new profile with this
account to download messages?  
(Reporter)

Comment 2

16 years ago
This is embarassing - I did indeed try creating new accounts, to no avail, but
after a reboot, everything's working fine. Don't know what went wrong there.

Sorry about that...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
Not a problem!  Verifying this bug as invalid based on reporter's comments below.
Please reopen if you see problems downloading messages with latest builds.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.