[PP] Linux - scrolling Sidebar disappears headers

VERIFIED INVALID

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: cpratt, Assigned: Stuart Parmenter)

Tracking

({pp})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 1999092208
Platform: RH Linux 6 (only; for Windows see bug 14578)

To reproduce:
- Launch apprunner
- If the sidebar isn't showing, reveal it
- Click and drag on the thumb to scroll the sidebar (drag it slowly)

Result: Scrolling is very jerky, and the headers (Flashes, Tinderbox &c.)
actually disappear (apparently behind their contents) from time to time.

Expected result: It should scroll smoothly and all contents and headers should
always be visible (ie not disappear).

Updated

18 years ago
Assignee: slamm → beard

Comment 1

18 years ago
Reassigning to Patrick.

Updated

18 years ago
Status: NEW → ASSIGNED

Updated

18 years ago
Assignee: beard → evaughan
Status: ASSIGNED → NEW

Comment 2

18 years ago
Giving to eric for his analysis.

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M14

Comment 3

18 years ago
I think this happens because the widgets are bieng moved as well. It my not be 
fixable untill we get rid of all the widgets.
Assignee: evaughan → pavlov
Status: ASSIGNED → NEW

Updated

18 years ago
Keywords: pp

Comment 4

18 years ago
Putting on beta1 radar.
Keywords: beta1

Comment 5

18 years ago
paulmac, what is the status of this bug with the latest builds?

Comment 6

18 years ago
You can't even scroll the sidebar anymore, just individual panels, so this bug 
is no longer valid.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 7

18 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.