Location: control overwrites throbber in window

VERIFIED WORKSFORME

Status

()

P3
major
VERIFIED WORKSFORME
20 years ago
19 years ago

People

(Reporter: cpratt, Assigned: buster)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Build ID: 1999092208
Platform: Windows NT, Linux

To reproduce:
- Launch apprunner
- Make the window relatively narrow (ie maximize it on an 800 by 600 display)

Result: The Location: control overwrites the throbber. If you type a bunch of
stuff into the Location: control the text will also overwrite the throbber.

Updated

20 years ago
Assignee: karnaze → kmcclusk

Comment 1

20 years ago
Reassigning to Kevin.
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
I don't see the URL bar overwriting the throbber.
I tried making the window very narrow. There is a minimize size which prevents
the throbber from being drawn over the URL bar.
When I type into the URL bar it doesn't override the throbber.

Used Sept 22, 1999 12:00PM build on WINNT.

Marking as worksforme.
(Reporter)

Comment 3

20 years ago
I'll wait for a respin before reopening or verifying this one. This is using the
commercial builds, linux and win32, today's AM builds. leaf is respinning
windows now; i'll check with the newer version of that when it comes out.
(Reporter)

Comment 4

20 years ago
The problem is definitely still there in this afternoon's respin of the Win32
commercial build. I will now wait until tomorrow's build to see if any fixes
have been checked in...
(Reporter)

Updated

20 years ago
Status: RESOLVED → REOPENED
(Reporter)

Updated

20 years ago
Resolution: WORKSFORME → ---
(Reporter)

Comment 5

20 years ago
Reopening - still a problem in the 1999092308 build on NT.
Target Milestone: M12
Assignee: kmcclusk → buster
Status: REOPENED → NEW
Steve, could you try to replicate this. I can't get it to fail.
(Reporter)

Comment 7

20 years ago
kmmclusk, I think you may need to have the Sidebar visible in order to reproduce
this. Just a hunch...

Comment 8

19 years ago
Christopher -- using yesterdays build, I can't get this to happen. Can you test
it out and see what you get? If you can't dup it, can you close out the bug?
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 9

19 years ago
Time to close this one out. This seems to have been fixed, possibly with the
reintroduction of the new UI. In the 1999110508 build under NT, it works fine.
Verified WFM.
You need to log in before you can comment on or make changes to this bug.