Closed Bug 1459805 Opened 2 years ago Closed 2 years ago

Intermittent w3c-css/received/css-writing-modes/vertical-alignment-srl-040.xht == w3c-css/received/css-writing-modes/vertical-alignment-vrl-026-ref.xht | image comparison, max difference: 255, number of differing pixels: 10000

Categories

(Core :: Layout, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=177362320&repo=autoland

https://queue.taskcluster.net/v1/task/HUrDw1TXSF25VxqViS5jPw/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/HUrDw1TXSF25VxqViS5jPw/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

00:01:38     INFO -  REFTEST TEST-START | file:///Z:/task_1525737043/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/vertical-alignment-srl-040.xht == file:///Z:/task_1525737043/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/vertical-alignment-vrl-026-ref.xht
00:01:38     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1525737043/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/vertical-alignment-srl-040.xht | 903 / 921 (98%)
00:01:38     INFO -  ++DOMWINDOW == 70 (0CFB8400) [pid = 2832] [serial = 2144] [outer = 056BF540]
00:01:38     INFO -  Could not create glyph run analysis.
00:01:38     INFO -  z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(498) : error 0x80070005: Access is denied.
00:01:38     INFO -  Requested bounding box could not be determined.
00:01:38     INFO -  z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(581) : error 0x80070005: Access is denied.
00:01:38     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1525737043/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/vertical-alignment-vrl-026-ref.xht | 903 / 921 (98%)
00:01:38     INFO -  ++DOMWINDOW == 71 (0D755400) [pid = 2832] [serial = 2145] [outer = 056BF540]
00:01:38     INFO -  REFTEST INFO | REFTEST fuzzy test (0, 0) <= (255, 10000) <= (223, 720)
00:01:38    ERROR -  REFTEST TEST-UNEXPECTED-FAIL | file:///Z:/task_1525737043/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/vertical-alignment-srl-040.xht == file:///Z:/task_1525737043/build/tests/reftest/tests/layout/reftests/w3c-css/received/css-writing-modes/vertical-alignment-vrl-026-ref.xht | image comparison, max difference: 255, number of differing pixels: 10000
Recent log failure: https://treeherder.mozilla.org/logviewer.html#?job_id=189217381&repo=autoland&lineNumber=63415
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.