mailnews.messageid_browser.url should use https

RESOLVED FIXED in Thunderbird 62.0

Status

enhancement
RESOLVED FIXED
Last year
Last year

People

(Reporter: t.matsuu, Assigned: Paenglab)

Tracking

Trunk
Thunderbird 62.0

Thunderbird Tracking Flags

(thunderbird_esr60 fixed, thunderbird60 fixed, thunderbird61 wontfix, thunderbird62 fixed)

Details

Attachments

(2 attachments)

Reporter

Description

Last year
mailnews.messageid_browser.url still use http.

mailnews.messageid_browser.url;http://groups.google.com/search?as_umsgid=%mid
Reporter

Comment 1

Last year
For l10n part of mailnews.messageid_browser.url issue, see bug 1459815.

Comment 2

Last year
Richard, could you add the "s" for me?
Flags: needinfo?(richard.marti)
Assignee

Comment 3

Last year
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Flags: needinfo?(richard.marti)
Attachment #8974613 - Flags: review?(jorgk)
Assignee

Comment 4

Last year
Optional. I added the "s" to this localization files to developer help links.
Attachment #8974614 - Flags: review?(jorgk)

Comment 5

Last year
Comment on attachment 8974613 [details] [diff] [review]
Bug1459814.patch

Thanks.
Attachment #8974613 - Flags: review?(jorgk) → review+

Comment 6

Last year
Comment on attachment 8974614 [details] [diff] [review]
Bug1459814-additional.patch

Good idea. I've tried the links and they work.
Attachment #8974614 - Flags: review?(jorgk) → review+
Assignee

Updated

Last year
Keywords: checkin-needed
Assignee

Comment 7

Last year
Comment on attachment 8974613 [details] [diff] [review]
Bug1459814.patch

Link should be updated in ESR too.
Attachment #8974613 - Flags: approval-comm-esr60?
Attachment #8974613 - Flags: approval-comm-beta?

Updated

Last year
Attachment #8974613 - Flags: approval-comm-esr60?
Attachment #8974613 - Flags: approval-comm-esr60+
Attachment #8974613 - Flags: approval-comm-beta?
Attachment #8974613 - Flags: approval-comm-beta+

Comment 8

Last year
Pushed by acelists@atlas.sk:
https://hg.mozilla.org/comm-central/rev/829e096f6a69
mailnews.messageid_browser.url should use https. r=jorgk
https://hg.mozilla.org/comm-central/rev/f0c765cb850d
Use https for the help links in localization files. r=jorgk
Status: ASSIGNED → RESOLVED
Closed: Last year
Keywords: checkin-needed
Resolution: --- → FIXED

Updated

Last year
OS: Unspecified → All
Hardware: Unspecified → All
Target Milestone: --- → Thunderbird 62.0
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.