If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

JPEG images appear for a second and then disappear displaying an error.

RESOLVED DUPLICATE of bug 121084

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 121084
16 years ago
13 years ago

People

(Reporter: Dan Naumov, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.0rc2) Gecko/20020518
BuildID:    2002041903

After opening a website and clicking on an image to get a full version, the
image loads, shows up completely for a second and the disappears. An error
message appears saying:

The image "http://www.domain.com/path/to/image.jpg" cannot be displayed because
it contains errors

This is very frustrating, since the images open fine in IE and Gimp or
Photoshop, so I don't see why would they contain errors. Even my g/f started
considering switching to another browser since this happens 75% of the time when
trying to view a JPEG image. The most bizarre part is that it also happens when
trying to view some HTML pages, it gives the same errors, just as if a HTML page
was an image, again works fine on any other browser.

Reproducible: Sometimes

Steps to Reproduce:

1. Go to either:
http://www.girlshost.com/amateur/work01/aj/02.htm or
http://www.easy-asiaxxx.com/ac34v/indexif.html
2. Click on any "girl image".
3. Wait for the image to load completely.

Actual Results:
The images loads, shows up completely and immideately disappears. An error
message is displayed.

Expected Results:
The images should load up fine.

This happens on Win32 build 2002041903 (aka. 1.0rc2) on my girlfriend's Win2000
box as well as on my own FreeBSD 4.5-STABLE box with Mozilla 1.0rc2 (FreeBSD
native) built from the ports system.

Updated

16 years ago
Severity: critical → major

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 121084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.