Implement "Add to Home Screen" support on desktop

RESOLVED DUPLICATE of bug 1407202

Status

()

enhancement
RESOLVED DUPLICATE of bug 1407202
a year ago
6 months ago

People

(Reporter: sheppy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Add to Home Screen lets users put an icon on their smartphone's launcher or home screen that opens up Firefox configured to present the site as close to looking like a dedicated app as possible.

We should add this to our desktop browser  as well; on Windows it could add an item to the Start menu, while on Mac it could add it to the Applications folder, desktop, or possibly the Dock.

Comment 2

a year ago
Set the component based on Comment 1, please correct me if it's not ok.

Thanks!
Severity: normal → enhancement
Component: Untriaged → General
Flags: needinfo?(eshepherd)
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Flags: needinfo?(eshepherd)
Resolution: --- → DUPLICATE
Duplicate of bug: desktop-pwa
No longer depends on: 1283670
You need to log in before you can comment on or make changes to this bug.