If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No way to quit mail configuration without configuring

VERIFIED DUPLICATE of bug 138462

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 138462
16 years ago
13 years ago

People

(Reporter: Mark Howe, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

When you click on a mailto link, you are invited to set up your email. Since I
am running a cybercafe, this is NOT what I want people to do, but there appears
to be no way out: you get bounced between two 'confirm/cancel' boxes ad infinitum.

Reproducible: Always
Steps to Reproduce:
1.Take a fresh copy of Mozilla
2.Click on a mail link
3.Try to continue browsing without entering an email address :-)

Actual Results:  Having tried all the permutations of buttons, I killed the process.

Expected Results:  The cancel button should.

If there is an easy way to disable mail altogether, that would make me happy,
but this behaviour still seems buggy to me.
The easy way is to simply not install the mail client....  but yes, not being
able to cancel out of that dialog is bad.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 138462 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.