Round edges in table show incorrectly

RESOLVED WORKSFORME

Status

()

Core
Layout
P4
normal
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Jose Elias, Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

A table with images to simulate a round-edge table doesn't display correctly
(bottom left and righ images not displayed at the bottom of their cells or row).

The example URL I created displays the bug. Note that the example works
perfectly in all other browsers.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.reinventa.com/mozilla_test/index.html
2. See the edge of the tables
3. See HTML source code (very short)

Actual Results:  Images within table row or cell not displayed in intended position.

Expected Results:  Images within table row or cell should honor its assigned
position.

All browsers I have tested this with display the page correctly, even the ultra
small "OffByOne" tiny browser (at tinyapps.org).

Comment 1

16 years ago
Created attachment 84569 [details]
screenshot from test-page with current cvs, linux. WFM
(Reporter)

Comment 2

16 years ago
Created attachment 84628 [details]
Test case with Build #2002051006 on Windows 2000

This is what my Mozilla Build #2002051006 on Windows 2000 displays (notice the
bottom left and right edges of the two bottom tables).

Comment 3

16 years ago
Changing QA contact to Amar.
QA Contact: petersen → amar

Comment 4

16 years ago
 Confirming the edges break instead it should be round. Setting the priority for 
further triaging.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P4

Updated

16 years ago
Severity: major → normal
Target Milestone: --- → Future
Marking worksforme due to lack of a testcase.  If the problem still occurs,
please reopen and attach the testcase to the bug using
http://bugzilla.mozilla.org/attachment.cgi?bugid=146030&action=enter
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.