Closed Bug 1460479 Opened 2 years ago Closed 2 years ago

Intermittent mathml/dir-7.html == mathml/dir-7-ref.html | image comparison, max difference: 255, number of differing pixels: 14

Categories

(Core :: MathML, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: cbrindusan [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=177776264&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/a3qwKg7CT8m-Vvum-4nGzA/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/a3qwKg7CT8m-Vvum-4nGzA/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

00:19:52     INFO -  REFTEST TEST-START | file:///Z:/task_1525908878/build/tests/reftest/tests/layout/reftests/mathml/dir-7.html == file:///Z:/task_1525908878/build/tests/reftest/tests/layout/reftests/mathml/dir-7-ref.html
00:19:52     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1525908878/build/tests/reftest/tests/layout/reftests/mathml/dir-7.html | 7 / 387 (1%)
00:19:52     INFO -  ++DOMWINDOW == 28 (096CE000) [pid = 5432] [serial = 28] [outer = 054BC540]
00:19:52     INFO -  Could not create glyph run analysis.
00:19:52     INFO -  z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(498) : error 0x80070005: Access is denied.
00:19:52     INFO -  Requested bounding box could not be determined.
00:19:52     INFO -  z:/build/build/src/gfx/skia/skia/src/ports/SkScalerContext_win_dw.cpp(581) : error 0x80070005: Access is denied.
00:19:52     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1525908878/build/tests/reftest/tests/layout/reftests/mathml/dir-7-ref.html | 7 / 387 (1%)
00:19:52     INFO -  ++DOMWINDOW == 29 (096CD800) [pid = 5432] [serial = 29] [outer = 054BC540]
00:19:52    ERROR -  REFTEST TEST-UNEXPECTED-FAIL | file:///Z:/task_1525908878/build/tests/reftest/tests/layout/reftests/mathml/dir-7.html == file:///Z:/task_1525908878/build/tests/reftest/tests/layout/reftests/mathml/dir-7-ref.html | image comparison, max difference: 255, number of differing pixels: 14
https://wiki.mozilla.org/Bug_Triage#Intermittent_Test_Failure_Cleanup
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INCOMPLETE
Recent log failure:

https://treeherder.mozilla.org/logviewer.html#?job_id=194821418&repo=autoland&lineNumber=71348
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.