Closed Bug 1460503 Opened 2 years ago Closed 2 years ago

url box insert something and enter not working

Categories

(Firefox :: Search, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1460190

People

(Reporter: ananhaid, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180509220105

Steps to reproduce:

upgrade and reopen firefox nightly 62 - may 10
restart the firefox.ere


Actual results:

url box insert something and enter not working


Expected results:

nothing happened.
Are you using the Russian version of Firefox? If so, this is a duplicate of bug 1460190.
Flags: needinfo?(ananhaid)
nope. zhCN locale.
Flags: needinfo?(ananhaid)
(In reply to Mike Kaply [:mkaply] from bug 1460190, comment 14)
> I thnk I know what's going on here. It definitely l10n only and only on the
> Russian builds.
(In reply to Adavak LEE from comment #2)
> zhCN locale.
Flags: needinfo?(mozilla)
(In reply to Francesco Lodolo [:flod] from bug 1460190, comment 17)
> Given the patch, I'd expect the following locales to have the issue: be, kk,
> ru, tr, zh-CN.

Marking as a duplicate. If you can still reproduce this with tomorrow's Nightly build, feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Search
Flags: needinfo?(mozilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1460190
You need to log in before you can comment on or make changes to this bug.