No context menu in textbox (input field) inside an editable menulist.

VERIFIED DUPLICATE of bug 136912

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 136912
16 years ago
13 years ago

People

(Reporter: lpham, Assigned: Charles Manske)

Tracking

Trunk
mozilla1.2beta
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla build 20020510 (RC2), open Composer, select Link.
From Link Properties, you can do right click on Link Text but cannot do right
click on Link Location.

Comment 1

16 years ago
--> cmanske
Assignee: syd → cmanske
(Assignee)

Comment 2

16 years ago
The "location" input field is an editable menulist. Apparently context menus 
don't work there :-(
I'll reassign after finding appropriate person.
Status: NEW → ASSIGNED
Summary: Cannot do right click on Link Location from Link Properties of Composer → No context menu in textbox (input field) inside an editable menulist.
Target Milestone: --- → mozilla1.2beta
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 136912 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.