Display of Newsgroup Threads

VERIFIED INVALID

Status

MailNews Core
Networking: NNTP
--
enhancement
VERIFIED INVALID
16 years ago
9 years ago

People

(Reporter: Harald Gill, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
All
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1.) When displaying a newsgroup, by default, each message should be
automatically grouped by thread. Once all messages are grouped by thread, you
should be able to sort the threads according to selected criteria(eg. data of
first message, subject, poster, etc.). It makes it more difficult to keep track
of messages the way that Mozilla currently sorts them.

2.) Watched threads should display in a different colour.

3.) You should be able to sort on watches.
One issue per bug report, please.  

When I enter a brand new newsgroup for the first time, all messages that have
child postings are grouped according to threads.  This is the default.

It's a known bug that you can't combine certain sort settings with threaded mode.
and your watch thread colors bug is bug 131164.

So, marking this bug invalid, since all issues are in separate bugs, or working.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.