PHP page not in history (session or global)

RESOLVED WORKSFORME

Status

()

Core
History: Global
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Erin Dalzell, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020510
BuildID:    2002051008

After I visit the above page, I cannot get back to it through the history. When
I type www.coreman.com into the URL location bar, I do not get the guestbook.php
as a choice. Are they being purposely ignored?

Reproducible: Always
Steps to Reproduce:
1.  Go to http://www.coreman.com/guestbook.php
2. Go to another page on another site
3. Type www.coreman.com into the location bar

Actual Results:  Can't choose the guestbook.php page.

Expected Results:  Able to choose the guestbook.php page.
(Reporter)

Comment 1

16 years ago
*** Bug 146060 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

16 years ago
Hmmmm...works on the Mac OS 9 build 2002051005

Comment 3

16 years ago
WFM 2002081419 1.1 branch
reporter please try with a newer build and reopen if you can reproduce
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.