for links opening in a new window when using tabbed interface, a new window is created not a new tab

RESOLVED DUPLICATE of bug 142214

Status

RESOLVED DUPLICATE of bug 142214
17 years ago
14 years ago

People

(Reporter: davidac17, Assigned: Matti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

When I am using a tabbed interface with the program, and I open a link which
specifies to open a new window, it opens a new instance of mozilla instead of
creating a new tab inside the current instance

Reproducible: Always
Steps to Reproduce:
1.Enable tabbed browsing
2.Goto http://astalavista.box.sk/
3.watch the new windows fly where they shouldn't

Actual Results:  2 new windows opened - an ad windows and another full screen window

Expected Results:  it should have opened the two new windows inside two new
tabbed windows
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 142214 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.