Closed Bug 1460742 Opened Last year Closed Last year

Add raptor 'tp6' for google chrome

Categories

(Testing :: Raptor, enhancement)

Version 3
enhancement
Not set

Tracking

(firefox64 fixed)

RESOLVED FIXED
mozilla64
Tracking Status
firefox64 --- fixed

People

(Reporter: rwood, Assigned: rwood)

References

Details

Attachments

(1 file)

No description provided.
Depends on: 1453677
Summary: Add raptor 'tp6' for google chrome → Add raptor 'tp6' for google chrome (OSX)
Depends on: 1493238
Assignee: nobody → rwood
Status: NEW → ASSIGNED
Summary: Add raptor 'tp6' for google chrome (OSX) → Add raptor 'tp6' for google chrome
Duplicate of this bug: 1467828
(In reply to Robert Wood [:rwood] from comment #1)
> https://treeherder.mozilla.org/#/jobs?repo=try&revision=b39c01ee92b77f26d11f901cd60f02d4f0a3132b

^ Preliminary hack, needs work. Uses google chrome command line opts to turn on the proxy and ignore certificate errors. Also runs locally on my OSX - the mitmproxy pages are played back correctly, and measurements are received successfully (first-contentful-paint and hero element).
Pushed by rwood@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1cbe3fc057ae
Add raptor 'tp6' for google chrome; r=jmaher
https://hg.mozilla.org/mozilla-central/rev/1cbe3fc057ae
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
You need to log in before you can comment on or make changes to this bug.