bea.com - detects mozilla as "older version of Netscape", recommends IE 5.x

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: rhelmer, Assigned: Arun Ranganathan)

Tracking

Details

(Whiteboard: [insult], URL)

(Reporter)

Description

16 years ago
Going to the support section of BEA's site causes a pop-up that says :

--

We have detected that you are using an older version of Netscape. For best
performance, we recommend that you use Internet Explorer 5.x. If you wish to use
a Netscape browser, we recommend version 6.2.

To download the latest version of Netscape click here

--

However Mozilla works great in their support section, much better than Netscape
6.2 on with their newgroup browser in fact. Hopefully the next Netscape release
will improve their attitude somewhat, but they should really not be annoying
Gecko users in this way ( as a customer I will complain directly, also about the
fact that they don't seem to support Gecko-based browsers in the administrative
console for WebLogic, but that's a different bug :)
tell them they should just check for document.getElementById to know if the
browser's crap.
Or just enable the popup blocker ;)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [insult]
no popup in 1.0.2 and 1.2b -> wfm
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Summary: detects mozilla 1.0RC2 as "older version of Netscape", recommends IE 5.x → bea.com - detects mozilla as "older version of Netscape", recommends IE 5.x
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.