If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

All dialog titles are garbled for double-byte, on US OS + lang kit

RESOLVED DUPLICATE of bug 36689

Status

()

Core
Localization
RESOLVED DUPLICATE of bug 36689
16 years ago
16 years ago

People

(Reporter: Ying-Lin Xia, Assigned: nhottanscp)

Tracking

({intl})

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
On US OS 9 + JA lang kit, all dialog titles (not the installer) will become
garbled if localize to Japanese, even with the main app version changed to
14.Japan. See screenshots below.

On real JA OS 9, everything is fine.
(Reporter)

Comment 1

16 years ago
Created attachment 84572 [details]
screenshot, profile manager
(Reporter)

Comment 2

16 years ago
Created attachment 84574 [details]
screenshot, pref dialog

Updated

16 years ago
Keywords: intl
QA Contact: ruixu → kasumi
(Assignee)

Comment 3

16 years ago
I think this is a dup of the generic window title bug.

Comment 4

16 years ago
bug 9449 for all platforms.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 36689 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.