Closed Bug 1460860 Opened 3 years ago Closed 2 years ago

New Outlook interface blocks drag and drop for images or files

Categories

(Core :: DOM: Drag & Drop, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox60 --- affected
firefox61 --- affected
firefox62 --- affected

People

(Reporter: oana.botisan, Unassigned)

Details

[Affected versions]:
- RC 60.0
- beta 61.0b4 
- Nightly 62.0a1

[Affected platforms]:
- macOS 10.12
- Ubuntu 16.04 x64
- Windows 10 x32
- Windows 7 x64

[Steps to reproduce]:
1. Go to https://outlook.live.com/ and log in with a valid account.
2. From the right corner click on the button "Try the beta" (if the new version is already activated)
3. Click on "New" to write a new email.
4. Drag and drop an image or a file in the cell where you write the email.

[Expected result]:
- The image or file is loaded as an attachment.

[Actual result]:
- Nothing happens. 

[Regression range]:
- I don't think that this is a regression, because they had changed the original interface of the site to a new beta one. 

[Additional notes]:
- On Chrome the issue is not reproducing. 
- The issue is not reproducing if you deactivate the beta interface.
I don't see this issue nor any beta version of Outlook. I am assuming that the issue has been fixed.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.