Long lines in quotes not wrapped

VERIFIED DUPLICATE of bug 145900

Status

VERIFIED DUPLICATE of bug 145900
17 years ago
11 years ago

People

(Reporter: mpatterson, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I received a message with long lines, and could easily read it, the lines
expanding to fill the width of the message window. When I replied however the
lines were not wrapped, and I had to use the horizontal scroll bar to read them.

Comment 1

17 years ago
Reporter:
- which mozilla-Build?
- example- message (I cannot remember similar problems)
(Reporter)

Comment 2

17 years ago
The build (reading from the Title bar) is 2002051006

Comment 3

17 years ago
Hi Max, there is additional information required concerning your mozilla-build,
which you find under Help/Abour/Mozilla
There shoukld be somethin like 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510

Additionally you should create a bug-attatchment with the email:
- select email in your input-folder
- select by mouse: File/Save as/File
- save your email as an xxx.eml
- create bug-attatchment with your xxx.eml

So your problem can be checked
(Reporter)

Comment 4

17 years ago
The extra info from Help | About Mozilla is
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510

Comment 5

17 years ago
This is a dupe. I mark it as a dupe of bug 145900 which itself is a dupe on
something I cannot find.

pi

*** This bug has been marked as a duplicate of 145900 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.