Border-collapse borders are missing near row spanning cells

RESOLVED DUPLICATE of bug 1487407

Status

()

defect
P2
normal
RESOLVED DUPLICATE of bug 1487407
Last year
11 months ago

People

(Reporter: manishearth, Assigned: emilio)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

In the attached testcase, the final row-spanning cell is missing its left border on Nightly.
Posted file testcase.html
Attachment #8975218 - Attachment mime type: text/plain → text/html
This is a webrender bug. gfx.webrender.all = false works, gfx.webrender.all = true doesn't.
Component: Layout: Tables → Graphics: WebRender
Up to 190% zoom it looks fine to me. 200%+ is broken.
See Also: → 1430869
Assignee: nobody → a.beingessner
Priority: -- → P1
Priority: P1 → P2
My patch in bug 1487407 fixes this.
Assignee: a.beingessner → emilio
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1487407
You need to log in before you can comment on or make changes to this bug.