PDF-URL crashes mozilla without talkback

VERIFIED DUPLICATE of bug 122783

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 122783
16 years ago
16 years ago

People

(Reporter: Alexander Helm, Assigned: rubydoo123)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020520
BuildID:    2002052009

I tried:
http://www.asta.tu-darmstadt.de/hopo/tum/
and clicked on the "Fax im PDF-Format" link.
PDF plugin loads and then browser crashes

Reproducible: Always
Steps to Reproduce:
See description

Actual Results:  Mozilla crashes :(

Expected Results:  Mozilla shouldn't crash or at least give talkback.

Comment 1

16 years ago
what version of the acrobatreader are you using?

I saw this on a CVS-Build about 4 days ago.. but i dont have acrobat installed,
only xpdf! .. but next day the problem was gone.. the nightly 2002051923 also
works on linux..

Updated

16 years ago
Keywords: crash, stackwanted

Comment 2

16 years ago
which PDF reader and version does this happen with?
A few pdf related crashes are in bug 122783, bug 126279

Testing on a current cvs, linux: WFM.
(Adobe Acrobat reader v5.0 for Linux, loading as plugin)
(Reporter)

Comment 3

16 years ago
Using acrobat 4.05.

I don't get a talkback window, this build just crashes.
Will check the console sometime later, due to a lack of spare time --- sorry.

Comment 4

16 years ago
wfw on win2k
(Reporter)

Comment 5

16 years ago
Marked as dupe.

Warning: No action proc named "ManagerGadgetArm" is registered for widget
"form"/home/helm/mozilla/mozilla-bin: relocation error:
/home/helm/mozilla/plugins/nppdf.so: undefined symbol: CreateQueue


*** This bug has been marked as a duplicate of 122783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified dup.
Adobe Acrobat reader v 5.0.5 for Linux is now released. I see none of those
crashes with that.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.