Port bug 1460940 - replace use of nsIDOMDocument with nsIDocument -

RESOLVED FIXED in Thunderbird 62.0

Status

enhancement
RESOLVED FIXED
Last year
Last year

People

(Reporter: jorgk, Assigned: jorgk)

Tracking

Trunk
Thunderbird 62.0

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

https://dxr.mozilla.org/comm-central/search?q=nsIDOMDocument&redirect=false

A few uses in nsMsgCompose.cpp and nsMsgComposeService.cpp.
Assignee: nobody → jorgk
Status: NEW → ASSIGNED
Attachment #8975665 - Flags: review?(bzbarsky)
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/5c9c1c19e704
Port bug 1460940: Replace use of nsIDOMDocument with nsIDocument. rs=bustage-fix
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 62.0
Comment on attachment 8975665 [details] [diff] [review]
1461505-nsIDOMDocument.patch

r=me
Attachment #8975665 - Flags: review?(bzbarsky) → review+
Comment on attachment 8975665 [details] [diff] [review]
1461505-nsIDOMDocument.patch

Review of attachment 8975665 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks, works for me too.
Attachment #8975665 - Flags: review+
Duplicate of this bug: 1461423
You need to log in before you can comment on or make changes to this bug.