All users were logged out of Bugzilla on October 13th, 2018

Status

--
critical
VERIFIED DUPLICATE of bug 145491
17 years ago
14 years ago

People

(Reporter: basic, Assigned: sspitzer)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
build ID 2002052107 linux talkback installer sea

Talkback ID: TB6541103Q

steps to repro:
1) Select a newsgroup that have quite alot of unread messages for sync/download.
2) Do a sync/download via File->Offline->"Download/Sync Now..."
3) Wait for download to finish
4) Goto newsgroup
5) press spacebar and hold it down
crash
(Reporter)

Comment 1

17 years ago
*** Bug 146156 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Keywords: crash, stackwanted

Comment 2

17 years ago
Created attachment 84672 [details]
talkback TB6541103Q

Comment 3

17 years ago
This talkback incident looks to be the same as those reported under bug 145491

*** This bug has been marked as a duplicate of 145491 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
QA Contact: olgam → laurel
Resolution: --- → DUPLICATE

Comment 4

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.