Reopen of same URLs in start

VERIFIED DUPLICATE of bug 36810

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 36810
15 years ago
13 years ago

People

(Reporter: Manel Marin, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009

Mozilla do not reopen last opened pages and tabs in the start after a crash
neither a normal exit.

Reproducible: Always
Steps to Reproduce:
1.Open pages and tabs
2.wait a crash ;-)
3.start mozilla again

Actual Results:  appears same default page

Expected Results:  Window asking to reopen last pages and tabs

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 36810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.