Prefs window broken, contains: <treecell url="chrome://pippki/content/pref-masterpass.xul"

VERIFIED DUPLICATE of bug 146173

Status

--
major
VERIFIED DUPLICATE of bug 146173
17 years ago
14 years ago

People

(Reporter: work, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The preferences window is broken and displays

<treecell url="chrome://pippki/content/pref-masterpass.xul"
--------^

in large red characters at the bottom of the window.  The last option (by
default, window opens on Navigator so it's: "Select the buttons...." is
inaccessible.  Other options chosen from the Category list are similarly broken.

Kat

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 146173 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.